Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Form Crashes When Adjusting Rows In Table

Avatar

Level 4

Hi,  I copied an excel table into LiveCycle 8.2 and I'm experiencing a lot of issues.  First the form is acting very slow. Second when I try to adjust the height of a row the form crashes.  I noticed that in the Hierarchy there are fields that have a question mark icon and they are called "(untitled <draw>)".  It will not allow me to select these fields on the form or in the Heirarchy.  I'm guessing this is the cause of my form crashing.  Not sure where these came from because they were not there when I initially copied the table - I was able to adjust rows, columns as well as select the text fields.

Any help please???

0 Replies

Avatar

Level 4

Can someone tell me if this is a bug or what am I doing wrong.  Thanks

Avatar

Level 10

When you say you copied a table from Excel, do you mean you imported the table or you created all the object to have the same table in your PDF Form?

Avatar

Level 4

I selected the cells from Excel, copied and then pasted into LC.

Avatar

Level 10

You might want to copy the whole table manually in LiveCycle...

You have more chances to have less bugs..

Avatar

Level 10

Yea well, unless you work hard and long enough to be able to fix everything...

Because I don't think that importing tables from other documents is the best tool on LiveCycle... even exporting data from PDF to Excel Spreadsheet...

Is the table you trying to import is complex or simple?

Avatar

Level 10

Row count vary depending on data or fixed dimension?

Can the user add row instances?

Avatar

Level 4

Fixed dimension and user can't add rows.  These are basically grids to show a range of payments for various ages.

Avatar

Level 10

If you don't want to restart and create the tables by yourself you can send me your PDF or send me any image in here... maybe I can fix it, but I am not sure...

If you want to send me you PDF, I'll send you my email on PM

Avatar

Level 6

This issue occurs with tables...

Solution:

1. Click on view menu at the top

2. Choose XML Source, then click XML source tab

3. In your "Hierarchy" click on the table row you are having issue with

4. Your cursor should move to applicable location within XML code

5. Paste the following code right before "<value>" tag

<ui>

<textEdit/>

</ui>

  6. Click back to Design view, it will ask for you to save

For more info: See this thread...Unidentified "Untitled &lt;draw&gt;" object in table cell