Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Fields value is changed when i restart document?!?!

Avatar

Avatar
Validate 1
Level 1
Michalleddy92
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
Michalleddy92
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile
Michalleddy92
Level 1

09-01-2019

So I have a timesheet document that we have been using for ages with no issues. I input the information, then save and exit. When i open it back up, the dollar amounts that had been previously entered are back to $0.00. I have never made any changes to this document whatsoever, its all just numbers that get added up and totaled at the bottom. The fields that are doing this have no custom scripting, and the scripting that totals i will post below. It just strikes me as weird that it worked with absolutely no issues until 3 weeks ago.

form1.#subform[0].NumericField1[34]::calculate - (FormCalc, client)

$= NumericField1[28].rawValue + NumericField1[25].rawValue + NumericField1[24].rawValue + NumericField1[21].rawValue + NumericField1[20].rawValue + NumericField1[17].rawValue + NumericField1[16].rawValue

Anyone ever had this issue, and any suggestions on a fix? PM me if you would like me to e-mail you a copy of it to look at. This issue is unfortunately going to impact about 30 employees so I need to get this figured out.

Thanks!

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1
Level 1
Michalleddy92
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
Michalleddy92
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile
Michalleddy92
Level 1

09-01-2019

Update:

If anyone else ends up with this issue, I resolved it by changing the Validation and data patterns to num{zzzzzzzzzzzz9} and left the Display and Edit patterns as currency.

Still not sure why this suddenly became an issue after 18 months but atleast it's working now.

Answers (0)