Do I need Adobe Professional to use Adobe LiveCycle?

tsball 03-03-2015

I need Adobe LiveCycle Designer for form development. Do I need to purchase both Adobe Acrobat Professional and Adobe LiveCycle Designer ES4? In the past LiveCycle was part of Acrobat Pro. They are seperate now.

Mark Solution

Are these answers useful?
Help other community members by marking useful answers as accepted.

Accepted Solutions (0)

Answers (1)

Answers (1)

jnicholas330 03-03-2015

It depends on how serious you want to get. If you are developing forms that will later be reader extended, such as forms that use paper barcodes, web services, or pdf submission, you will need Acrobat. Acrobat also allows for easier debugging of forms that use a lot of scripting. ES4 will work with Reader. If you are unsure I would recommend purchasing ES4, then determine if you need Acrobat.