Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Conditional fields not displaying for one form user

Avatar

Avatar
Level 1
teresam23404774
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
teresam23404774
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

0 solutions
View profile
teresam23404774
Level 1

08-01-2018

I created a form in a LiveCycle with conditional fields using a drop-down button with various hidden fields for each option in the list.  When my coworker opens the form all fields work correctly and all hidden fields appear when the option is selected from the drop-down.  When I open the form in either LiveCycle or Adobe (Acrobat Pro or Reader), nothing happens and all fields remain hidden.   Is there a setting I may have turned off so I can't view these fields now?

Accepted Solutions (0)

Answers (9)

Answers (9)

Avatar

Avatar
Level 1
teresam23404774
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
teresam23404774
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

0 solutions
View profile
teresam23404774
Level 1

11-01-2018

Thanks, I'll see if I can have my IT group look at my PC.

Avatar

Avatar
Coach
MVP
radzmar
MVP

Likes

394 likes

Total Posts

2,686 posts

Correct Reply

490 solutions
Top badges earned
Coach
Ignite 3
Ignite 1
Validate 1
Give Back 50
View profile

Avatar
Coach
MVP
radzmar
MVP

Likes

394 likes

Total Posts

2,686 posts

Correct Reply

490 solutions
Top badges earned
Coach
Ignite 3
Ignite 1
Validate 1
Give Back 50
View profile
radzmar
MVP

11-01-2018

Looks like a problem with you graphic card driver.

Avatar

Avatar
Level 1
teresam23404774
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
teresam23404774
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

0 solutions
View profile
teresam23404774
Level 1

11-01-2018

From LiveCycle:

livecycle.jpg

From Acrobat:

acrobat.jpg

Avatar

Avatar
Coach
MVP
radzmar
MVP

Likes

394 likes

Total Posts

2,686 posts

Correct Reply

490 solutions
Top badges earned
Coach
Ignite 3
Ignite 1
Validate 1
Give Back 50
View profile

Avatar
Coach
MVP
radzmar
MVP

Likes

394 likes

Total Posts

2,686 posts

Correct Reply

490 solutions
Top badges earned
Coach
Ignite 3
Ignite 1
Validate 1
Give Back 50
View profile
radzmar
MVP

11-01-2018

Umm, can you provide some screenshots showing your problem?

Avatar

Avatar
Level 1
teresam23404774
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
teresam23404774
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

0 solutions
View profile
teresam23404774
Level 1

11-01-2018

I checked it and have JavaScript enabled. The form is technically working now, but it just doesn't display text attached to the conditional fields.

Avatar

Avatar
Coach
MVP
radzmar
MVP

Likes

394 likes

Total Posts

2,686 posts

Correct Reply

490 solutions
Top badges earned
Coach
Ignite 3
Ignite 1
Validate 1
Give Back 50
View profile

Avatar
Coach
MVP
radzmar
MVP

Likes

394 likes

Total Posts

2,686 posts

Correct Reply

490 solutions
Top badges earned
Coach
Ignite 3
Ignite 1
Validate 1
Give Back 50
View profile
radzmar
MVP

11-01-2018

You may have JavaScript disabled in your Acrobat, so the events in the form are not executed at all. Check the preferences under the edit menu.

Avatar

Avatar
Validate 1
Level 4
MinusZero
Level 4

Likes

30 likes

Total Posts

326 posts

Correct Reply

54 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Validate 1
Level 4
MinusZero
Level 4

Likes

30 likes

Total Posts

326 posts

Correct Reply

54 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 25
Boost 10
View profile
MinusZero
Level 4

09-01-2018

I would think if others run the form ok then the form might be ok so reinstalling Livecycle might not help, reinstalling your acrobat though may help?

Alternatively, if you are using Windows, Internet Explorer is fully compatible with Livecycle forms, does it run there ok?

Avatar

Avatar
Level 1
teresam23404774
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
teresam23404774
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

0 solutions
View profile
teresam23404774
Level 1

09-01-2018

Coworker is also using Adobe Acrobat to open, same version. Ran the debugger, but no errors.  Strangely enough, I updated the version number field on form, saved the document, and now I can see the fillable blocks (there's just no text stating what each box is used for).  Not sure if this is a problem with my LiveCycle or my Acrobat.  Would a reinstall of LiveCycle help?

Avatar

Avatar
Validate 1
Level 4
MinusZero
Level 4

Likes

30 likes

Total Posts

326 posts

Correct Reply

54 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Validate 1
Level 4
MinusZero
Level 4

Likes

30 likes

Total Posts

326 posts

Correct Reply

54 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 25
Boost 10
View profile
MinusZero
Level 4

08-01-2018

What is your coworker opening it in?

Try opening the javascript debugger, sometimes that can help. Load the PDF in Acrobat and press CTRL+J.

1390701_pastedImage_0.png