Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

compatibility with old version

Avatar

Level 1

Hi,

         I need to connect with LiveCycle Server version 9.0. I tried to do with LiveCycle Workbench ES4, but I couldn't, because this version of workbench is incompatible with this LiveCycle Server. I research in the web for a workbench version ES2, but I didn't find it. Are there a way to get this workbench version? Are there a way to connect with LiveCycle Server 9.0 from LiveCycle Workbench ES4?

I couldn't update LiveCycle Server and I need to modify a service inside.

Thanks on advance.

Rodrigo

4 Replies

Avatar

Employee

Hi Rodrigo,

You cannot use LiveCycle ES2 workbench with LiveCycle ES4 server. In order to connect to ES2 server with workbench, you need to download ES2 workbench form below link:

Adobe: Creative, marketing, and document management solutions

You need to login with your Adobe id.

Avatar

Level 1

Sorry, but I couldn't find the link to download ES2 workbench in this page. Only find help documents, but when I go to the downloads section, only ES4 appear. Where could find the link to download ES2 workbench? I'm traying that since monday.

Thank's on advance.

Rodrigo

Avatar

Level 1

Also, when I try now to enter the mentioned page a get the follow message error:

error livecycle download.png

Avatar

Employee Advisor

Rodrigo,

Only ES4 workbench is available publicly : Learn LiveCycle | Adobe LiveCycle Developer Center

The ES2 workbench should be available through Adobe Licensing Website(LWS) if you have valid license for LC ES2.

-Wasil