Expand my Community achievements bar.

Enhance your AEM Assets & Boost Your Development: [AEM Gems | June 19, 2024] Improving the Developer Experience with New APIs and Events

Can someone tell me why we are getting this error message when users try to open?

Avatar

Level 1

It was created in LiveCycle and Reader Extensions were given before posting it to the website.  Normally if you open in Firefox or IE, it will work (sometimes).

740125_pastedImage_0.png

2 Replies

Avatar

Level 2
Level 2

We would also really appreciate an answer to this question.  We are having the exact same issue with some new forms we have created.  They were created in Adobe LiveCycle Designer ES4, and then usage rights were extended in Adobe Acrobat XI Pro. 

When this issue is encountered we send the old version of the form, it was created using the same process a number of years ago, so the only difference is that we were using older versions of both programs.  The same recipients who have an issue with the new form are always able to open the old forms.

Help!  Does anyone have a solution. Thanks very much!

Avatar

Level 5

Check what program your browser is using for PDFs.

A number of browsers have shifted to their own PDF viewer code instead of Adobe's plug in.

Some of these do not support the whole PDF standard

Switch to Adobe Acrobat/Reader and try opening the docs again.