Expand my Community achievements bar.

Dive into Adobe Summit 2024! Explore curated list of AEM sessions & labs, register, connect with experts, ask questions, engage, and share insights. Don't miss the excitement.
Sort
  • Most recent
  • Most views
  • Most likes
  • Most replies
  • Oldest First
Filter
  • All
  • Resolved
  • Unresolved
  • Zero replies

  • 8/19/12
      Hi AllI have problem in mapping XML sub nodes to Textfield in livecycle form. Is there anylimitation for data from XML subnotes.I am trying to fetch data from 3level of XML subnode.I have done the mapping correct and when I try to preview its notshowing the value from XML.Below XML works fine<Data...

    Views

    470

    Likes

    0

    Replies

    0
  • 8/19/12
    Hello expertsI have just installed Windows x64 turnkey version of LC server.I got some errors during installation (admittedly I should have make a note of these, sadly I havent) however these were not particulary descriptive so I have decided to continue and see if I will be able to fix these later....

    Views

    4.3K

    Likes

    0

    Replies

    5
  • 8/19/12
    Hi,I am creating a custom component which would take task Id and sring as an input. And then using Task Manager I am extracting form Instance and then document for a task id.Then after modifying com.adobe.idp.Document content , I am completing that particular task also.I am able to complete all thes...

    Views

    2.1K

    Likes

    0

    Replies

    1
  • 8/18/12
    Hello Support,I would like to know how to change the hyperlink on the submit button in the purple header. This is displayed is the attached image. I need this as this form is for a friend.Look forward to hearing your response!!.ThanksJ BMessage was edited by: J Braden

    Views

    765

    Likes

    0

    Replies

    1
  • 8/18/12
    I know how to add the value of check boxes but how do you keep the total field fom displaying 0 as the default value when the form is opened?

    Views

    742

    Likes

    0

    Replies

    1
  • 8/17/12
    Hello all.This may be a really simple fix, but I have not been able to figure out the solution although I am sure that it has something to do with the form layout.I recently updated a LiveCycle employee performance review form that I did to add some averages but after adding them the final score doe...

    Views

    1.4K

    Likes

    0

    Replies

    5
  • 8/17/12
    HelloI am launching my_form (say, i have 20 fields, all kinds) on IE browser, say, user started entering the data and finished in 10 fields....now if user clciks the REFERESH button on IE Browser.....then, 1) Pls. let me know what is/are teh event/s triggers?2) Any precautions i need to take (write ...

    Views

    1.4K

    Likes

    0

    Replies

    4
  • 8/17/12
    Hello All,The .xml file created by xfa.host.exportData("",0) failes to validate due to the presence of empty tags when submitting.Below is a sample.......The empty tags represent optional fields on my form. i.e TwoDoorPassengerVolumeMeasure is not required in some submissions.How can remove these be...

    Views

    1.1K

    Likes

    0

    Replies

    2
  • 8/17/12
    Hello there, I thought this would be straight forward and simple, but I have hit a wall.I cant seem to access values from another page in a script.I'm trying to set a value of a text field to the value of a text field that is in another page.On the click event(just for testing) I have: eApp.ENB-7-07...

    Views

    1.2K

    Likes

    0

    Replies

    3
  • 8/17/12
    Hi,I have some problem extracting the response from a WS call. In my form, I have a function to call a WS using "Net.SOAP.request...."  This is working ok but I have some trouble to extract the response.If I do a app.alert(response), I get [objekt Aggregated] back.If I try app.alert(response.toSourc...

    Views

    667

    Likes

    0

    Replies

    1