Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

audio / video sync issue in playback

Avatar

Avatar
Validate 1
Level 2
adam_k
Level 2

Likes

7 likes

Total Posts

84 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile

Avatar
Validate 1
Level 2
adam_k
Level 2

Likes

7 likes

Total Posts

84 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
adam_k
Level 2

07-11-2011

for every recording i've made, when i play back the archive there is noticable lack of sync between the audio and the person's mouth.   the video seems to lag behind by almost a second.  the good news at least is that the delta is constant.

has anyone else experienced this?  it's happening in any scendario i try, even if i'm just recording myself. 

is the LCCS dev team aware of this?  since audio and video streams are recorded separately, is there any way for me to programatically 'nudge' the streams into sync?

it's currently a show stopper, it looks really bad when the sync is so obviously absent.

View Entire Topic

Avatar

Avatar
Validate 1
Level 2
adam_k
Level 2

Likes

7 likes

Total Posts

84 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile

Avatar
Validate 1
Level 2
adam_k
Level 2

Likes

7 likes

Total Posts

84 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
adam_k
Level 2

23-02-2012

please, please, can someone from adobe address this? or at least tell me it's not possible?  give me a hint?

i've tried play() on all streams (then called pause() immediately), waiting for all audio/video streams to have full buffers, then resume() on all streams, but no love.

isn't there some way to ensure that playback of all audio/video streams commences simultaneously?