Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Assign Task Custom Notification Properties

Avatar

Avatar
Boost 1
Level 2
NW987
Level 2

Likes

2 likes

Total Posts

77 posts

Correct Reply

1 solution
Top badges earned
Boost 1
Affirm 1
View profile

Avatar
Boost 1
Level 2
NW987
Level 2

Likes

2 likes

Total Posts

77 posts

Correct Reply

1 solution
Top badges earned
Boost 1
Affirm 1
View profile
NW987
Level 2

10-06-2011

Does anyone have a problem with missing properties when creating an Assign Task with the UserServiceV2 in ES?    According to this document, there should be a way(Custom Email Templates property group) to override the default system notification settings.  How can the notifications be customized?

http://help.adobe.com/en_US/livecycle/9.0/workbenchHelp/help.htm?content=000995.html

function(){return A.apply(null,[this].concat($A(arguments)))}

Accepted Solutions (0)

Answers (4)

Answers (4)

Avatar

Avatar
Boost 1
Level 2
NW987
Level 2

Likes

2 likes

Total Posts

77 posts

Correct Reply

1 solution
Top badges earned
Boost 1
Affirm 1
View profile

Avatar
Boost 1
Level 2
NW987
Level 2

Likes

2 likes

Total Posts

77 posts

Correct Reply

1 solution
Top badges earned
Boost 1
Affirm 1
View profile
NW987
Level 2

10-06-2011

Yes, we're connected to the same server.  When I expand some of the "property groups", nothing is displayed.  The light green progress bar appears for a few seconds as if the properties are being loaded, then nothign appears.  nothing appears in the workspace log either.  This only happens to some property groups, I was using the "custom email template" group as an example.

I tried deinstalling/deleting all of the Workbench components/folders from my system and reinstalling, and that worked for a period.  But then it's occurred again.  It's a very strange problem.  There are a multitude of differences between my coworkers and my desktop configuration, so trying to track the problem down that way would be difficult.

Avatar

Avatar
Boost 3
Level 2
GilbertYu
Level 2

Likes

3 likes

Total Posts

41 posts

Correct Reply

4 solutions
Top badges earned
Boost 3
Boost 1
Affirm 3
Affirm 1
View profile

Avatar
Boost 3
Level 2
GilbertYu
Level 2

Likes

3 likes

Total Posts

41 posts

Correct Reply

4 solutions
Top badges earned
Boost 3
Boost 1
Affirm 3
Affirm 1
View profile
GilbertYu
Level 2

10-06-2011

That sounds like a problem with the installation. (Sorry not much help.).

To be clear, are you saying that you co-work can see the properties in the same process but you cannot?

Also, are you and your co-worker connected to the same server?

Avatar

Avatar
Boost 1
Level 2
NW987
Level 2

Likes

2 likes

Total Posts

77 posts

Correct Reply

1 solution
Top badges earned
Boost 1
Affirm 1
View profile

Avatar
Boost 1
Level 2
NW987
Level 2

Likes

2 likes

Total Posts

77 posts

Correct Reply

1 solution
Top badges earned
Boost 1
Affirm 1
View profile
NW987
Level 2

10-06-2011

Gilbert, thanks.  It was the show "All" and not the "Basic" configuration properties that I was looking for(duh).

I'm still having the problem that I described in this thread though.  http://forums.adobe.com/message/3564992#3564992

I thought I was experiencing a similar problem today, and that's why I started the new thread.  The problem described in the other thread occurs consistently, and my co worker does not have the problem.

Avatar

Avatar
Boost 3
Level 2
GilbertYu
Level 2

Likes

3 likes

Total Posts

41 posts

Correct Reply

4 solutions
Top badges earned
Boost 3
Boost 1
Affirm 3
Affirm 1
View profile

Avatar
Boost 3
Level 2
GilbertYu
Level 2

Likes

3 likes

Total Posts

41 posts

Correct Reply

4 solutions
Top badges earned
Boost 3
Boost 1
Affirm 3
Affirm 1
View profile
GilbertYu
Level 2

10-06-2011

You can customize the email notifications directly by customizing the User service (ensure you select all in the Properties View) to see the Custom Email Settings properties. Otherwise, you can all customize them using the server settings.

The following blogs are good sources of information, which you can see at the bottom of the help page:

http://blogs.adobe.com/livecycle/2010/11/how-to-complete-a-task-via-email-using-reply-to-complete.ht...

Hope that helps. If you have more specific questions, please respond.

...Gilbert