ALC-AMG-001-005 CMSA-Configuration

Avatar

Avatar

HolgerJanssen

Avatar

HolgerJanssen

HolgerJanssen

21-07-2011

Hallo Leute,

ich bin dabei auf meinem LivecycleServer ES 2.5 die SolutionAccelerators zu installieren. Im ConfigurationsManager wird beim Konfigurieren des Beispielbenutzer und der Lösungsvorlagenelemente im CMSA der Fehler com.adobe.livecycle.lcm.coreLCMException -> Fehler beim Konfigurieren angezeigt.

Im Fortschrittsprotokoll sehe ich in den ersten Zeilen folgendes:

Bootstrap-URL erstellt: http://localhost:8080/cmsa/Bootstrap?createSampleUsers=true&createSampleAssets=true
HTTP-Verbindung hergestellt an: http://localhost:8080/cmsa/Bootstrap?createSampleUsers=true&createSampleAssets=true
    Bootstrapfehler, Ursache: <html><head><title>JBossWeb/2.0.0.GA - Error report</title><style><!--H1 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:22px;} H2 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:16px;} H3 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:14px;} BODY {font-family:Tahoma,Arial,sans-serif;color:black;background-color:white;} B {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;} P {font-family:Tahoma,Arial,sans-serif;background:white;color:black;font-size:12px;}A {color : black;}A.name {color : black;}HR {color : #525D76;}--></style> </head><body><h1>HTTP Status 500 - </h1><HR size="1" noshade="noshade"><p><b>type</b> Exception report</p><p><b>message</b> <u></u></p><p><b>description</b> <u>The server encountered an internal error () that prevented it from fulfilling this request.</u></p><p><b>exception</b> <pre>org.springframework.web.util.NestedServletException: Request processing failed; nested exception is com.adobe.icc.dbforms.exceptions.ICCException: AssetManagerException: {Code}-ALC-AMG-001-005 {Message}-Asset Manager konnte die Typen nicht bereitstellen
    org.springframework.web.servlet.FrameworkServlet.processRequest(FrameworkServlet.java:656)
    org.springframework.web.servlet.FrameworkServlet.doGet(FrameworkServlet.java:549)
    javax.servlet.http.HttpServlet.service(HttpServlet.java:690)
    javax.servlet.http.HttpServlet.service(HttpServlet.java:803)
    org.springframework.security.web.FilterChainProxy$VirtualFilterChain.doFilter(FilterChainProxy.java:343)
    org.springframework.security.web.access.intercept.FilterSecurityInterceptor.invoke(FilterSecurityInterceptor.java:109)
    org.springframework.security.web.access.intercept.FilterSecurityInterceptor.doFilter(FilterSecurityInterceptor.java:83)

.

.

.

usw.

Kann mir da jemand weiter helfen? Da kann der AssetManager was nicht anlegen ...???

Windows2008 R2 Server mit 6GB Arbeitsspeicher, JBoss und MySQL lc_turnkey installation.

Gruß,

Holger

View Entire Topic

Avatar

Avatar

MorisTM

Avatar

MorisTM

MorisTM

22-08-2012

Was this issue resolved? If so, can you provide details, as I am having a similar problem.

Thanks.