Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

After installing workbench 9.5, the workbench 9.0's original workflow doesn't work.

Avatar

Level 3

Hi

I updated from ES2 to ES2.5 and installed workbench 9.5.

I followed the tutorial "Creating Your First LiveCycle Application" to create a same workflow which I've done by workbench 9.0.

Every setting of the application is the same of workbench 9.0.

I created a new task, and clicked the "done" button under the page, but the application does not run to the approver called "John Jacobs".

The same workflow can run properly on ES2's workspace. I don't know why this happened.

I checked the log that it seems that when I press the button, the whole workflow will be over.  But I can not shoot the trouble only by this.

2010-11-24 18:10:57,778 INFO  [com.adobe.livecycle.reviewandcommenting.dsc.impl.ReviewAndCommenting ServiceImpl] ALC-CSV-001-000-ON ASYNC EVENT : Asynchronous : TaskCreated

2010-11-24 18:11:17,981 INFO  [com.adobe.livecycle.reviewandcommenting.dsc.impl.ReviewAndCommenting ServiceImpl] ALC-CSV-001-000-ON ASYNC EVENT : Asynchronous : TaskCompleted

I really need some help.

En Shoku

0 Replies

Avatar

Level 3

To clarify, when you log in as srose/password and start the loan application and then log in jjacobs, you do not get a task?

Can you verify in the Administration Console what the role and organization of John Jacobs? If you want, can you send me the LCA you created? You can send it gilbert.yu.lr@gmail.com.

Avatar

Level 3

Hi, GilberYu

Thanks for your quick responding

Yes, I did the same process as you said. In jjacobs's page, I didn't find a task.

I set the two user with the role of "workspace user" and didn't set their organizations.

I've sent you the LCA. Hope it could help you to shoot the problem.

En Shoku

Avatar

Level 3

It seems to work for me. Here are the images showing the flow. I even approved it as John Jacobs. The last screenshot shows Sarah Rose with the approved loan form.

Try initiating using another user or configure the process the same user as you are initiating it with. That would help to identify if it is a user configuration issue.

Can you check that John Jacobs and Sarah Rose are in the same organization and was not overwritten somehow? I know in a prerelease version of LiveCycle ES2.5 that it was problem.

Let me know how that goes...

...Gil

Avatar

Level 3

Hi, GilbertYu

Thanks for your polite answer. It's a little pity I can't find the images you send to me.

Actually, I've done what you said that using other users to test the workflow. But the workflow still doesn't work. The problem may not be in user configuration, I think.

And John Jacobs and Sarah Rose are in the same organization(SampleOrganization, PublicationsGroup) and not overwritten.

I don't know the prerelease version of ES2.5.  The current ES2.5 is downloaded on 11.16, about two weeks ago. Is there any problem in the current version of ES2.5?

By the way, I feel a little anxious about the installation about the ES2.5, because other one did it. In the setting of installation, is there anything could cause my problem? If you know something about it, could you give me some advices about how to check the setting?

En Shoku