Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Adobe workbench errors on checkin: Asset already exists / file already exists

JosephDoggie
Level 4
Level 4

Adobe workbench for Myserver checkin gives errors:  "Could not create the asset because the asset already exists" and/or "File already exists in global store with that name".  How does one fix this? 

This seems to especially happen when I change login to workbench user/configuration/"mode" etc.

1 Accepted Solution
JosephDoggie
Correct answer by
Level 4
Level 4

If worst comes to worst:


Save relevant directories in completely separate windows backup directory path.

Remove all sub-folders from LC workbench (everything below the /1.0 leaf).

Restore directories from backup path.

This seems to ALWAYS work.

View solution in original post

2 Replies
JosephDoggie
Level 4
Level 4

I believe that "synchronize" in LiveCycle Workbench on the folder in question helps.

NOTE:  Closing workbench did not help, nor did a reboot of the server in question help.

JosephDoggie
Correct answer by
Level 4
Level 4

If worst comes to worst:


Save relevant directories in completely separate windows backup directory path.

Remove all sub-folders from LC workbench (everything below the /1.0 leaf).

Restore directories from backup path.

This seems to ALWAYS work.

View solution in original post