Adobe LiveCycle no longer opens/starts on my PC

fleurdebruyere

08-01-2016

It has worked fine for over a year, now when I try to open it either via the shortlink on my task bar, or via "Start", the box with LiveCycle details appears, then disappears, and nothing happens.  Have tried rebooting my PC (Windows 7) but that doesn't fix the issue.

Accepted Solutions (0)

Answers (28)

Answers (28)

davidhilsabeck

13-09-2016

I had the EXACT same problem. I discovered the cause in my case was increasing the memory to Java. I had added an environment variable "_JAVA_OPTIONS = -Xms512m -Xmx1024m", and removing it fixed the issue.

fleurdebruyere

10-01-2016

Adobe Livecycle INstallation Error3.jpg

And this log clearly indicates that I should contact my package vendor - which is Adobe... How do I get a new/clean copy of the installer - trial version is fine, I have a key.

fleurdebruyere

10-01-2016

FYI - my tech was able to install Adobe XI and Office and other software on my PC with NO problem - no issues at all.  But with LiveCycle, we keep getting the 1722 error, so clearly, the Adobe install file is corrupted - how do I get an uncorrupted version?  Thanks.

fleurdebruyere

10-01-2016

We have now also tried the Installer in my account in French - that does not work either!  The Adobe installers are defective - how do I get one that works?

fleurdebruyere

10-01-2016

We think there is a problem with the installer for ES4 - how can I get a clean copy of the download file for ES4?  The one in my Adobe Order area of my account must be defective.

fleurdebruyere

09-01-2016

I created a new user, and it does not work.  When I log on as that user, LiveCycle does not even show up as an available program for me to use.  When I try to install it, I get the option to "repair" or "uninstall".  Still does not work.  Next? 

fleurdebruyere

09-01-2016

I only have one user account?  Yes, the tech removed a bunch of files and things he thought might be in the way, to no avail.  I don't know when the problem started exactly.  Sometime in the past few weeks, and I had the tech remove the item I had installed in that timeframe, no luck.

radzmar

MVP

09-01-2016

Did you try another user account? Maybe your's is faulty.

Also, think of when the problem started: did you install any updates or other software around that moment? If possible restore your Windows to a point before the problems began.

For more details read this article: System Restore: frequently asked questions - Windows Help

fleurdebruyere

09-01-2016

I have now had to pay $200 for a tech who spent hours trying to uninstall and reinstall - error code 1722.  He FINALLY got it to install again, but it STILL refuses to open!  So, now I feel pretty frustrated, as you can imagine, and have no idea why this isn't working.  I use the software install from my account area, along with the key I was given for ES4, and no matter what we do, the darn software refuses to open.  We see the little rectangle box with the version information and then it disappears and nothing happens.

fleurdebruyere

08-01-2016

I uninstalled the program, and now it refuses to install.  Who can help me?  This is holding up my business, and I would really appreciate someone to talk to if possible?

fleurdebruyere

08-01-2016

Do you know where the download link is?  When I log in to my Adobe account I see my serial number but no link to install/uninstall.  I had quite a time getting the product in the first place, and had to work with tech support who sent me a link at some point, but it was very complicated and I don't know where the link is now.  When I look for it on the LiveCycle site, don't see it there either

fleurdebruyere

08-01-2016

Unfortunately your last idea is just over my head - is there someone I can speak with?  I see there are all sorts of ES4 Service Packs, but when I go to the download page, I am overwhelmed with all the choices, and have no idea IF I should download any of these files, and if yes, WHICH ones? 

fleurdebruyere

08-01-2016

OK.  I'm not technical at all.  I run a business, so we are now getting a bit out of my expertise.  I opened the event viewer but have no idea what I should look at, or, what to do with the log information I see?  No idea what any of this means.

radzmar

MVP

08-01-2016

That's a correct behavior. Designer recreates the folder if it does not exist.

The folder saves your user Designer settings and sometimes the data gets corrupted, so renaming/deleting the folder is a good way to reset Designer to factory defaults.

In your case this doesn't seem to be the root of all evil, so you'll have to look for another solution.

You should check the Windows event viewer (Start > Run > eventvwr.msc) for more information about the app crash.

fleurdebruyere

08-01-2016

Wow, this is getting very strange.  I renamed it, tried to open Designer, same experience.  It starts the box showing me the "about" information, then stops opening.  Then all of a sudden, there was another Designer folder.  So, I renamed that.  Then I tried opening Designer again.  It then created a THIRD folder named Designer?  So, seems that renaming the folder makes Designer create another "Designer" folder...