Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Accessing Admin UI

livecycle_dive
Level 2
Level 2

My questions might seem very basic as I am semi-technical + business combo. I seem to have set-up the appliance in VMWare Workstation along with settings related to jboss. I am looking to get further understanding on accessing adminui. I know that you have specified <your_IP_address>. But that doesn't seem to work. Are you refering to IP address of appliance. I hope to have your feedback so that I can get this up and running. Please bear in mind my background when you reply so that we don't have to go back and forth. Thanks for your help.

0 Replies
JayanKandathil
Level 7
Level 7

Yes, you need to replace <your_IP_address> with the IP address the appliance has (hopefully) picked up from your network's DHCP server (assuming that is what you chose to do when the appliance was started for the first time).

Start the command prompt of the appliance (it is SUSE Enterprise Linux 11), switch to the 'root' user and run the command 'ifconfig' which should tell you the IP address of the appliance.  Instructions on these are available in the readme here:

http://d2x45prcet210j.cloudfront.net/readme.pdf

livecycle_dive
Level 2
Level 2

Appreciate  your quick help. Could you possibly suggest

if this address needs to be typed inside browser provided by

appliance or the main system where the appliance is housed ?

JayanKandathil
Level 7
Level 7

From the "main system where the appliance is housed", or any other desktop in the same network.

livecycle_dive
Level 2
Level 2

Well, I guess it did pick ip address from DHCP server, but here

's what I am getting as error. (XX are protected for pricvacy)

The requested URL could not be retrieved


While trying to retrieve the URL: http://XX.XX.XX:8080/adminui

The following error was encountered:

We can not connect to the server you have requested.

This means that:


  • The server might be busy at this time.
  • The server is not reachable.

Please try later to see if you can go through.

JayanKandathil
Level 7
Level 7

Please e-mail me directly at first name . last name at adobe . com so that I can contact you. Thanks.

- Jayan

livecycle_dive
Level 2
Level 2

So, I have been able to get it up and running !!!! Yay !!!

As I accessing different options, one of the places that

I am exploring is rights management. I am not able to login right manageme

nt page with 'administrator' and 'password' login/password. Anything I am missing here ?

Thanks in advance.

JayanKandathil
Level 7
Level 7

This is as designed - the "Administrator" super user cannot login to that UI (/edc/Login.do).

You have to first create a user with the role of "LiveCycle Rights Management User" using the AdminUI.

livecycle_dive
Level 2
Level 2

Well, the other thing that I stumbled upon while looking at rights management is the need to configure ssl. After following the steps mentioned in readme, I am not been able to kick-off jboss again. what potentially can i be missing ?    

JayanKandathil
Level 7
Level 7

Most probably a mistake was made while editing the XML file.  Can you post the exception in JBoss boot.log?

livecycle_dive
Level 2
Level 2

One of them is BMC001, port 1098 and port 4444 already in use....is this  because of recent changes ?

JayanKandathil
Level 7
Level 7

That means JBoss is already running.  Re-start the VM.


AlexanderLimKH
Level 1
Level 1

What is the username password to login to adminui please?

Thanks.