Highlighted

The server connection was lost at XX:XX:XX

Avatar

Guest

27-01-2009

The server connection was lost at XX:XX:XX



I get this workspace error quite a lot. The LC server runs on c2d 2.4ghz 3gb ram and plenty of HD. Currently only 2 people are using Workspace.



Is this a common error, fixed in a patch or newer biuld of LC?



Can I see logs of this (dis)connection on server anywhere, to debug it?

Replies

Highlighted

Jasmin_Charbonn

27-01-2009

It should be in the application server log file.



For JBoss it'll be under c:\adobe\livecycle8.2\jboss\server\all\log\server.log.



Jasmin
Highlighted

Avatar

Guest

27-01-2009

Good chance that these messages are not logged on the server.



The message is displayed in Workspace when it recieves a CHANNEL_DISCONNECT event on the communication channel so it is likely network related. Try using an HTTP tracer like Charles or Fiddler to see if they report anything.
Highlighted

Avatar

Guest

28-01-2009

This is interesting as it happens only thru https connection on workspace. I am using turnkey installation of LC. Has this something to do with JBoss configuration?
Highlighted

jNalez

25-03-2010

We have also been having this issue. Tier III support suggested upgrading to SP3. I am curious to know if anyone has resolved this issue. It is becoming a big problem for our end users.

Jesse

Highlighted
Highlighted

First_Technolog

06-10-2010

My Experience:

Using MS IE 8 (no patches) causes these error inconsitently.

- sometimes it happens, sometimes not!

- Happens in both HTTPS or HTTP mode.

- Happens on the same box.

- Have had this error only twice in FireFox!

Temporary work around (98% bullet proof):

- Clear IE cache

OR

- Use FireFox / some other browser

OR

- Restart LC Server

My thoughts:

- Certian versions MS IE may require a patch upgrade.

- Flash plugin may need to be updated

Highlighted

jNalez

15-02-2011

Just wanted to reply to this post to see if anyone has found a resolution to this issue. We are seeing this consistently with LiveCycle Workspace ES2, IE8, Flash player 10.2.

Any Ideas?

Jesse

Highlighted

Robert_Haché

15-02-2011

Here is a tech note that may help:

Using LiveCycle Workspace ES2 on Internet Explorer 8 on Windows XP or Windows 2003

To use Workspace ES2 on Internet Explorer 8 on a Windows XP or Windows 2003 machine, you must first download the following patch:

http://www.microsoft.com/technet/security/bulletin/MS09-054.mspx

Otherwise, initialization errors will occur.

Try installing this IE patch and see if that helps.