Highlighted

Submit to email button

Avatar

Guest

26-09-2008

Hello,<br /><br />I have a form that I have created and added a submit to email button. Everything worked fine until an adobe update was done. I am using Lifecycle 8.0 and the users are using reader 8.1.2. It worked fine on the previous version. I am using Microsoft Office outlook 2007(recently updated too, but only on my PC. Have several others one 2003.) to send the emails across my Domain only. My script line for the email button is as follows...<br />"<field h="6mm" name="EmailSubmitButton1" w="34.925mm" x="152.8318mm"><br /> <?templateDesigner isEmailSubmitObject true?><br /> <ui><br /> <button/><br /> </ui><br /> <font typeface="Myriad Pro"/><br /> <caption><br /> <value><br /> <text>Submit by Email</text><br /> </value><br /> <para hAlign="center" vAlign="middle"/><br /> <font typeface="Myriad Pro"/><br /> </caption><br /> <border hand="right"><br /> <?templateDesigner StyleID apbx2?><br /> <edge cap="butt" stroke="raised"/><br /> <fill><br /> <color value="212,208,200"/><br /> </fill><br /> </border><br /> <bind match="none"/><br /> <event activity="click"><br /> <submit format="pdf" target="mailto:User@address.com?subject=ATM Balance Sheet" textEncoding="UTF-8"/><br /> </event>"

Replies

Highlighted

Avatar

Guest

29-09-2008

The only anti-virus software we are running is Trend Micro Office Scan...I should get a pop up if it is being blocked...Does the script look correct? If so, Do you have any other suggestions?
Highlighted

pguerett

29-09-2008

That is not a code snippet but a section of the XFA template that defines the button. If you wanr to send the form to livecycle8@gmail.com I can have a look and seeif I spot anything.