Script for checking Reader version?

Avatar

18-03-2009

Does anyone have a script that will check the user's version when opening the form, and throw an error if it is earlier than a specified version?



Thanks!

Angie

Replies

Avatar

Avatar

Steve_L_Walker

Avatar

Steve_L_Walker

Steve_L_Walker

18-03-2009

Angie,



If you are referring to the user's version of Reader or Acrobat, you can use xfa.host.version.



See 'Which Version of Reader?" at http://blogs.adobe.com/livecycle/adobe_livecycle_es/adobe_livecycle_designer_es/



Steve