Highlighted

remoteObject fault code is not returned on firefox 2.0 but same returns fault code on Internet explorer

Avatar

27-05-2008

Hi,

I am compiling flex application on server (tomcat 6.0) and
using browser firefox2.0 . The application runs well , but whenever
I shutdown server and still try to access application functionality
, it don't return any fault code and noting happens.

The same application runs well on Internet Explorer 6.0, and
when i shutdown server and access application functionality it
gives fault code alert.

I have used the connection timeout property with
remoteobject but then also it do not show fault code with the
remoteobject on firefox.

I need the solution early...can any one help me out..please
if any one know reply soon.

Replies

Highlighted

Avatar

Avatar

atta707

Avatar

atta707

atta707

28-05-2008

it's because you browser (in this case FF) has cached th
response. Try to add a dummy timestamp to your URLs to force the
browser to go to the server on each request:



var dummy:Number = new Date().getTime();



myURL += "&dummy="dummy
Highlighted

Avatar

28-05-2008

hi,

I am not getting the solution u provided , you have said to
add dummy timestamp with url, but i am not using any url

i my application. so wil you please explain it.
Highlighted

Avatar

Avatar

Stevendonwest

Avatar

Stevendonwest

Stevendonwest

31-05-2008

using web services in Flex builder its very easy.






Find Examples here:



1.
Flex Web Services
Examples


2.
Flex Samples Web Services
Source Code




3.
Learn FLEX Web Services



Thanks & Regards