Expand my Community achievements bar.

Learn about Edge Delivery Services in upcoming GEM session

ReaderExtensionsException - Certificate has expired !!

Avatar

Former Community Member
An older version of the RE Certificate expired today. I just received the following error on a my eval version of ES



2008-02-01 13:11:53,765 INFO [STDOUT] [Flex] Root cause: java.lang.RuntimeException: java.lang.ClassNotFoundException: No ClassLoaders found for: com.adobe.livecycle.readerextensions.client.exceptions.ReaderExtensionsException



I'm not sure why this error is being thrown. Looks like a class is not depolyed. The real problem is the expiration of the certificate. I downloaded and installed the version posted now at http://www.adobe.com/go/reader_ext_cert and it corrected the error.



Rich Ruiz

Novanis
2 Replies

Avatar

Former Community Member
Why is it that adobe does not update this certificate regularly seeing as how it expires at the end of every month. It just doesn't make sense. Lets say that I wanted to show a demo of my application in the first days of the month, to sell the adobe product well I just can't do that because well you see I can't update my certificate. Can somebody please update the certificate. Thank you.!!!

Avatar

Level 2
Please refresh your browser cache and try the link: http://www.adobe.com/go/reader_ext_cert



This should do the trick.