Expand my Community achievements bar.

July 31st AEM Gems Webinar: Elevate your AEM development to master the integration of private GitHub repositories within AEM Cloud Manager.

Missing Activity Properties


Level 4

Very strange problem here.  I'm trying to update some process activity properties and they've disappeared.  In the screenshot below, below the Custom Email Template Category, there should be several options for defining the properties.


The properties are obviously missing and I can't find a way to get them back.  I've tried resetting the perspective, and even deleting the entire local copy of the applicaction, but neither have worked.  I've spent several hours on this issue.  Help...

2 Replies


Level 10

What version of LiveCycle Server & Workbench you are using currently?

It seems that you are using a deprecated UserService, which may cause this problem.



Level 4

Both are version 9.5.  I understand that the user assign activity is deprecated, but it's part of some ES 8.2 processes that are part of an upgraded server.  ES version processes are supposed to be totally compatible with ES2 but my experience tells me otherwise.