Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Memory could not be read error.


Not applicable
I keep getting the following error while using Form Designer 7:

The instruction at "0x022221b2" referenced memory at "0x0000001c". The memory could not be "read".

It happens, randomly, when doing a number of things:

inserting a static text area

moving a form field

resizing a static form field....

In other words, no one thing seems to be causing it. If anyone has any ideas on this one it would be most helpful. Right now it is a pain in the butt since I keep losing information everytime it crashes.
0 Replies


Not applicable
I am having the same problem. I have not been able to get through the demo software even once without this happening. If anyone resolves anything please let us know. Thanks.


Steve S.


Not applicable
Did anybody find a fix to this problem? I am having the same problem., my Designer will crash every 10 minutes or so with this error message. I have tried reinstalling the program but it didn't fix the problem. Any suggestions?


Level 3
Can't help with why but....<br /><br />If Designer crashes you can recover the last PDF that you previewed by going to C:\Documents and Settings\<username>\Local Settings\Temp and finding the most recent pdf with a name such as _12bs10afg3a40f3t7j.pdf. That should be the last version you Previewed.<br /><br />Rich Ruiz<br />Novanis


Not applicable
I am getting the same error when downloading certain .pdf files from a Windows 2000 server. This follows error 'Cannot find or create the font 'Arial' ... Version of Acrobat Reader is 7.0.9.

Joan Skinner

Argyll and Bute Council


Not applicable
So has anyone found a fix for this yet? or tryed reinstalling it