Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Installation Problem - Doesn't Get Past "Verifying Installation Media"

Avatar

Not applicable
Using VMWare, I've segmented our working 7.0 LiveCycle server with another instance of Windows Server, etc., and I'm trying to install the LiveCycle ES Pre-Release to that new image. I've installed jdk1.5.0_11, and after running "win_livecycle8_setup.exe" per the instructions, the installation routine displays "Verifying Installation Media" ~ now running for 18 hours. In the Task Manager, "win_livecycle8_setup.exe" is running and doing something, but it won't continue with the install. Ideas?



Thanks for your help in advance!
4 Replies

Avatar

Level 10
You need 2 Gigs or RAM and and 2 Gigs of hard drive space.



Jasmin

Avatar

Not applicable
We added additional memory, and VM is now has at a full 2 Gigs of memory and plenty of hard disk space; however, "Verifying Installation Media" still presents itself, and we get no further with the installation.



We were told from other sources that there was initially a problem with the installation program with the March pre-release. Can you direct me to the most up-to-date version? Thanks!

Avatar

Level 10
It is posted now on the pre-release website (http://prerelease.adobe.com) and should also be posted on the developer web site in the new few weeks.



Jasmin

Avatar

Not applicable
After talking with tech support, you need to retain the root directory (in my case, "8.0.3190.1.380442.16_JBoss_EFGJ_DVD") when you extract the installation software. I had re-labeled this to "LiveCycle ES Install" so that we knew what it was in our network folder, but the installation software didn't like it. After renaming it back to "8.0.3190.1.380442.16_JBoss_EFGJ_DVD", the software installed successfully.