Highlighted

Generic Error on Startup

Avatar

Avatar

Ryan_Lunka

Avatar

Ryan_Lunka

Ryan_Lunka

06-08-2008

I just installed Workbench ES on my personal laptop to use for developing the project I am on. The install of Acrobat Pro 8.0 (then the 8.1 update) and the install of Workbench including Designer worked fine. When I attempt to run Workbench I receive an error after a few seconds of the splash screen:



"An error has occured. See the log file C:\Progam Files\Adobe\LiveCycle ES\Workbench ES\Workbench\workspace\.metadata\.log."



Descriptive, huh. I cannot navigate the that log file because the farthest I can go is C:\Progam Files\Adobe\LiveCycle ES\Workbench ES\Workbench\. Does anyone know what is going on?

Replies

Highlighted

Avatar

24-09-2008

I have also just installed Workbench and have the same error (and incorrect error file reference).



I'm running Vista.
Highlighted

Avatar

Avatar

Ryan_Lunka

Avatar

Ryan_Lunka

Ryan_Lunka

26-09-2008

I've actually long since gave up on running Workbench on Vista. It seems it is just not supported. I did however discover something even fishier about it. When I install Workbench, I can run it once. After I have closed the program one time, the error starts. Must me some kind of registry thing or something.



...when does the next Livecycle come out?
Highlighted

Avatar

Avatar

HowardTreisman

Avatar

HowardTreisman

HowardTreisman

30-09-2008

I run LiveCycle fine on Vista.

I think it may be a permissions issue with the Program Files directory.

Try uninstalling Workbench, and re-installing in C:\Adobe\LiveCycle

Please post your results so that others can learn if this works for you.

Howard

http://www.avoka.com
Highlighted

Avatar

Avatar

Ryan_Lunka

Avatar

Ryan_Lunka

Ryan_Lunka

30-09-2008

I will try that and post the results.
Highlighted

Avatar

Avatar

Ryan_Lunka

Avatar

Ryan_Lunka

Ryan_Lunka

30-09-2008

Installing directly to C:\Adobe\LiveCycle seems to have solved the problem. Thanks for your help Howard!