Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Generic Error on Startup

Avatar

Avatar
Validate 1
Level 4
Ryan_Lunka
Level 4

Likes

11 likes

Total Posts

143 posts

Correct Reply

11 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 4
Ryan_Lunka
Level 4

Likes

11 likes

Total Posts

143 posts

Correct Reply

11 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
Ryan_Lunka
Level 4

06-08-2008

I just installed Workbench ES on my personal laptop to use for developing the project I am on. The install of Acrobat Pro 8.0 (then the 8.1 update) and the install of Workbench including Designer worked fine. When I attempt to run Workbench I receive an error after a few seconds of the splash screen:



"An error has occured. See the log file C:\Progam Files\Adobe\LiveCycle ES\Workbench ES\Workbench\workspace\.metadata\.log."



Descriptive, huh. I cannot navigate the that log file because the farthest I can go is C:\Progam Files\Adobe\LiveCycle ES\Workbench ES\Workbench\. Does anyone know what is going on?

Replies

Avatar

24-09-2008

I have also just installed Workbench and have the same error (and incorrect error file reference).



I'm running Vista.

Avatar

Avatar
Validate 1
Level 4
Ryan_Lunka
Level 4

Likes

11 likes

Total Posts

143 posts

Correct Reply

11 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 4
Ryan_Lunka
Level 4

Likes

11 likes

Total Posts

143 posts

Correct Reply

11 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
Ryan_Lunka
Level 4

26-09-2008

I've actually long since gave up on running Workbench on Vista. It seems it is just not supported. I did however discover something even fishier about it. When I install Workbench, I can run it once. After I have closed the program one time, the error starts. Must me some kind of registry thing or something.



...when does the next Livecycle come out?

Avatar

Avatar
Boost 5
Level 9
HowardTreisman
Level 9

Likes

5 likes

Total Posts

936 posts

Correct Reply

9 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
Affirm 5
Affirm 3
View profile

Avatar
Boost 5
Level 9
HowardTreisman
Level 9

Likes

5 likes

Total Posts

936 posts

Correct Reply

9 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
Affirm 5
Affirm 3
View profile
HowardTreisman
Level 9

30-09-2008

I run LiveCycle fine on Vista.

I think it may be a permissions issue with the Program Files directory.

Try uninstalling Workbench, and re-installing in C:\Adobe\LiveCycle

Please post your results so that others can learn if this works for you.

Howard

http://www.avoka.com

Avatar

Avatar
Validate 1
Level 4
Ryan_Lunka
Level 4

Likes

11 likes

Total Posts

143 posts

Correct Reply

11 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 4
Ryan_Lunka
Level 4

Likes

11 likes

Total Posts

143 posts

Correct Reply

11 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
Ryan_Lunka
Level 4

30-09-2008

I will try that and post the results.

Avatar

Avatar
Validate 1
Level 4
Ryan_Lunka
Level 4

Likes

11 likes

Total Posts

143 posts

Correct Reply

11 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 4
Ryan_Lunka
Level 4

Likes

11 likes

Total Posts

143 posts

Correct Reply

11 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
Ryan_Lunka
Level 4

30-09-2008

Installing directly to C:\Adobe\LiveCycle seems to have solved the problem. Thanks for your help Howard!