Fragment Library

Avatar

Avatar
Give Back
Level 1
A__Phillips
Level 1

Likes

2 likes

Total Posts

9 posts

Correct reply

1 solution
Top badges earned
Give Back
Ignite 1
Boost 1
Affirm 1
View profile

Avatar
Give Back
Level 1
A__Phillips
Level 1

Likes

2 likes

Total Posts

9 posts

Correct reply

1 solution
Top badges earned
Give Back
Ignite 1
Boost 1
Affirm 1
View profile
A__Phillips
Level 1

14-10-2010

I'm currently using Designer ES2 and I wanted to create a fragment. I click on a subform and select create fragment. When the create fragment dialog opens it asks for the fragment library to store the new fragment. In the fragment library drop down I select Open Fragment Library which opens the Browse for Fragment Library dialog and since I'm using designer from workbench it displays all the current applications but for some reason when ever I try and select a folder the OK button is always grayed out. I'm not to sure if I'm doing something wrong or if there is another way for me to open a fragment library on the LiveCycle server.

Replies

Avatar

Avatar
Boost 500
Level 10
pguerett
Level 10

Likes

612 likes

Total Posts

7,689 posts

Correct reply

692 solutions
Top badges earned
Boost 500
Boost 50
Boost 5
Boost 3
Boost 250
View profile

Avatar
Boost 500
Level 10
pguerett
Level 10

Likes

612 likes

Total Posts

7,689 posts

Correct reply

692 solutions
Top badges earned
Boost 500
Boost 50
Boost 5
Boost 3
Boost 250
View profile
pguerett
Level 10

14-10-2010

Once you open an application then a version number shoudl appear. If you click on the version number then the OK button will be available.

Paul

Avatar

Avatar
Give Back
Level 1
A__Phillips
Level 1

Likes

2 likes

Total Posts

9 posts

Correct reply

1 solution
Top badges earned
Give Back
Ignite 1
Boost 1
Affirm 1
View profile

Avatar
Give Back
Level 1
A__Phillips
Level 1

Likes

2 likes

Total Posts

9 posts

Correct reply

1 solution
Top badges earned
Give Back
Ignite 1
Boost 1
Affirm 1
View profile
A__Phillips
Level 1

15-10-2010

It looks like there was an issue with my Designer installation. I installed SP2 and I'm now able to select any folder.