Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Form Fields not Holding Data or not displaying data

I'm new to LiveCycle, but created a simple, static, one-page form. I can open it & enter data in the fields just fine in Acrobat 9 Pro. When I save it to disk, & then open it again, ALL of the fields appear to be blank & contain no data. Yet, when I'm in the process of opening the file, the preview window to the right, clearly shows the data that I just entered in the field. Why is my data seemingly disappearing when I open a form created w/ LiveCycle ES in Acrobat 9 Pro?
0 Replies

Avatar

Level 10
Not sure what you mean by the preview Window to the right. Can you post you csaved form to livecycle8@gmail.com and I will have a look.
There is a preview window (thumbnail) in the "File, Open" dialog box of Acrobat 9 Pro.

Avatar

Level 10
Ok I see .....it works fine for me. Can you send me the form and I will have a look.
Hi folks, in case anyone else has this issue, I want to let everyone know that Paul solved my problem, pointing out that I was placing all of my design elements on the Master page; repeating elements go there, but my data fields should have appeared on a page in the Design pages; now that they do, the form works as expected, retaining & displaying data properly. Thank you very much Paul!
Paul, thanks for your hard work!



Michael, thank you for posting the solution/result. It should solve my problem as well.