Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Error in deploy LiveCycle ES EARs

Avatar

10-09-2008

Sorry, I have read all 3 related posts but don't understand what's the solution... Please help me! Win2003 & Java 5

Here is log

Verifying JBoss for Adobe LiveCycle ES service is installed

Verifying MySQL for Adobe LiveCycle ES service is installed

Verifying JBoss Service JBoss for Adobe LiveCycle ES is stopped

Stopping JBoss Service JBoss for Adobe LiveCycle ES



and this is the error:

Failed on 'Stopping Jboss Service Jboss for adobe livecycle ES'

Service shutdown failed for: JBoss for adobe LiveCycle ES.

Unexpected service state: -1



if I try to shutdown manually, than the error is the same, but without last row.

Also I try to launch manually the Jboss with run.bat before click on Deploy... nothing!

What's the matter?

TIA!

Replies

Avatar

Avatar
Boost 5
Level 3
JohnFait
Level 3

Likes

6 likes

Total Posts

67 posts

Correct Reply

12 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
Affirm 5
Affirm 3
View profile

Avatar
Boost 5
Level 3
JohnFait
Level 3

Likes

6 likes

Total Posts

67 posts

Correct Reply

12 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
Affirm 5
Affirm 3
View profile
JohnFait
Level 3

30-09-2008

If the service is in a weird state, its possible the JBoss process is still running and consuming ports.



Trying to launch JBoss manually using via 'run -c all' may be failing due to port conflicts. The JBoss logs should have some trace related to the error.