Highlighted

Cannot login (with correct userID and password)

Avatar

Guest

09-09-2008

Hey there,



I'm using the trial version of Adobe LiveCycle ES and installed it on a virtual "Windows Server 2003"-machine.



Logging in to the adminui works fine, but when trying to login as any user on the workspace, it results into an error without description.



Can anybody help me?

Replies

Highlighted

Jasmin_Charbonn

09-09-2008

Make sure the user your using has the "Workspace User" role.



You can check that from the adminui under Setting/User Management/Role Management.



Jasmin
Highlighted

Avatar

Guest

09-09-2008

I just checked that (after reading your reply), every user I tried has this role - I am using the samples (users, roles, ...), so "Alex Pink", "Rye Woodard" and "Tony Blue" do have the "Workspace-User" role.



Some other ideas?
Highlighted

Jasmin_Charbonn

09-09-2008

Are you using "password" for the password.



Can you check in the server.log to see what kind of exception you get?



Jasmin
Highlighted

Avatar

Guest

09-09-2008

Yes, I am using "password".



There is no (Java-)Exception so far, but an ERROR-Output:



2008-09-09 17:44:45,172 ERROR [com.adobe.workspace.users.Authentication] ALC-WKS-005-002: Authentication error: a problem occurred creating the default queue for user "apink".
Highlighted

Avatar

Guest

01-10-2008

OK, I've found a way to make it work again.



Checking the users in the adminui, I found that there weren't any even though I could log in to the adminui as one. Also, the drop list that allows you to restrict the search to a specific domain contained none of our domains or even the default domain.



I went to domain management and changed the name of the default domain just to force a write to the database. After doing this, everything started working normally.
Highlighted

Avatar

Guest

07-10-2008

Thanks for your help so far, but it still doens't work.



Id tried out Jeremy's solution, but it didn't help. I even changed user fields (like telephone number etc.) to force a database write or tried to create new users.



I was really looking forward for trying out Adobe LiveCycle ES, but for it still doesn't work, I think I'll have to skip it an try out another system.
Highlighted

Gary_Gilchrist

22-11-2008

If you can log into the Admin UI as the "administrator" user then you should be able to log into workspace too. If you are trying to log into workspace as any other user identity, then make sure that the user has the appropriate permission; for example try assigning the "Workspace User" role to that user in the Admin UI.



If you cannot even log on to Workspace as the "administrator" user then chances are something is wrong with your installation. You should have a look in the server log to see if there is any error being reported.