Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Can not locate Web Services

Not applicable
Hi



After i installed the latest LifeCycle (trial version) i can not locate the web service urls.



The documentation says that my .NET project can consume WSDLs from this location

http://localhost:8080/soap/services/SignatureService?wsdl but i get errors saying can't find that page.



What else do i need to do post install to be able to invoke this web service?



Thanks for your help
10 Replies
Steve_L_Walker
Level 10
Level 10
Are you able to access the Administration UI?



http://localhost:8080/adminui



If not, if you are running on Windows do you have localhost defined in your hosts file? You have to map localhost to the loopback IP address 127.0.0.1.



In C:\WINDOWS\system32\drivers\etc\hosts you need the following entry:



127.0.0.1 localhost



Steve
Not applicable
Steve thanks for the info.



Unfortunately my hosts file is correct and i am still not able to get in to adminui.



Let me say that when i first installed LifeCycle i didn't configure anything the way i should have. (duh!)



Second time i installed i configured most componenets and got stuck on the server setup.



I was having issues resolving SSL when entering a servername/port/appserver folder/etc... .



I left it on at night and in the AM my computer was updated and rebooted.



Is there any way to get back to that screen?



If not and i have to reinstall again thats fine, but i am still having an issue with the SSL.



I am using WebSphere.



thanks for any info
pguerett
Level 10
Level 10
If you are using websphere the port will not be 8080 (that is for JBoss)...try port 9080.
Not applicable
my tomcat is on 8080



tried 9080 and nothing...



any other ideas where i can go to configure the server?



thanks for all the help
pguerett
Level 10
Level 10
Do you have your own web server on that machine? The appserver will install its own web server as well. Could be a port conflict.
Not applicable
i have a web sphere app sever and tomcat installed



i am a MS guy 🙂 so i am not well rounded with ibm/java based systems



what would be your next step?
pguerett
Level 10
Level 10
What port did you set up the websphere server for.
Not applicable
well, i can access the admin tool on 9045



however when i tried to do the whole http:\\localhost:9045\adminui



i got a message the page couldn't be found



...reinstalling at the moment



I am currently at the Application Server Configuration Details screen.



Can't verify the connection.
pguerett
Level 10
Level 10
Try 9040 .....Websphere uses a different port for admin versus regular use.
Not applicable
8882 worked 🙂



now i am stuck on the DB connection settings



hey thanks for replying, i apresh