Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Automatic Email Notification Problem

Avatar

Level 4
I am having a problem with my email notification in LCES 8.01.



I have modified the subject of my notifications email subject lines. At first I added @@instructions@@ onto the end. When I would start a process and receive the email I would get the task number and then "@@instructions@@" and not the actual instructions. The @@instructions@@ would print within the body of the email, just not the subject line. The next thing I tried was just using @@instructions@@ instead of taskid but that didn't help either.



Any thoughts? The documentation states that I can use @@instructions@@ in the subject line.



Thanks in advance!



John
0 Replies

Avatar

Not applicable
hi

were you able to solve the instructions problem?

thanks

Avatar

Level 4
@WorkflowUser,



I have not been able to fix this. The task id works fine but the instructions do not. I was also wondering if there was a way to put a from user common name into the subject field?



Thanks,



John

Avatar

Not applicable
I think the best way for you is to use events.When a task is assigned a "TaskCreated" event is thrown.You will write a process which gets called every time a "TaskCreated" event is thrown.In this process you can use the email component to send the email.

let me know if this works

thanks

mergeandfuse@gmail.com

Avatar

Level 3
John



Just FYI the @@instructions@@ email Subject Line issue (bug) was resolved in LC ES SP1b (I think it certainly is in SP2)



Stuart

Avatar

Level 4
FYI to everyone....



This problem isn't fixed in service pack 2.



John