Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

An error occurred while initializing Workspace. (ALC-WKS-007-049)

Avatar

21-01-2009

What is this error? It just happens randomly - on the login screen - when I try to login or when I logout. This is a big preproduction error, please elaborate on this.



Thanks

Replies

Avatar

Avatar
Validate 1
Level 5
yodadobe
Level 5

Likes

12 likes

Total Posts

298 posts

Correct Reply

10 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 5
yodadobe
Level 5

Likes

12 likes

Total Posts

298 posts

Correct Reply

10 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
yodadobe
Level 5

23-01-2009

We are getting the same error with SSL only.

Avatar

26-01-2009

Yes, it happens frequently on SSL connection to workspace here.



I have a workaround to delay the doLogin() function using Timer.



Did you solve this?

Avatar

Avatar
Validate 1
Level 3
Han_Dao
Level 3

Likes

3 likes

Total Posts

409 posts

Correct Reply

3 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 3
Affirm 1
View profile

Avatar
Validate 1
Level 3
Han_Dao
Level 3

Likes

3 likes

Total Posts

409 posts

Correct Reply

3 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 3
Affirm 1
View profile
Han_Dao
Level 3

18-06-2010

Hi Andrej,

Have you ever got this resolved? If so, can you please share the solution. I ave the same problem and try different solution but none of it works.

Thanks,

Han Dao