Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

1172: Definition could not be found


I'm using Eclipse Europa with the Flex Plugin.

I've been following recently some examples stating the use of
Flex with Spring by Christophe Coenraets (sp?)

These examples worked pretty fine with me.

However, when I tried my hand at my own tests, I stumbled
upon the error described in the title: " could
not be found".

From my Java experience this means that the class &
package aren't in my build path, so I started searching for the
possible location of this class and/or package, but I can't seem to
find it.

Anyone know what to do to solve the error or where to find
the package?

thanks in advance!

1 Reply
Never mind,

I had defined my project wrongly.

Where I needed to indicate the location of my flex.war file,
I pointed towards the blazeds.war file.