Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

IO Runtime local Setup Issues

Avatar

Avatar
Validate 1
Level 2
Abhinav_m
Level 2

Likes

0 likes

Total Posts

20 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Give Back 3
Give Back
Ignite 1
Affirm 1
View profile

Avatar
Validate 1
Level 2
Abhinav_m
Level 2

Likes

0 likes

Total Posts

20 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Give Back 3
Give Back
Ignite 1
Affirm 1
View profile
Abhinav_m
Level 2

21-05-2020

 

I am trying to set up the IO runtime dev environment locally. Directions here state that I need to setup a ".wskprops"
file with following details :

AUTH=<Your UUID>
APIHOST=adobeioruntime.net
NAMESPACE=<Your namespace>

What should be Auth variable set to ?

 

I understand that this is basic authentication string.

Should this be "CLIENT ID:CLIENT SECRET" ?

I have tried that and when I try to verify "wsk list". Keep getting this :

error: Unable to obtain the list of entities for namespace 'default': The supplied authentication is invalid

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Ignite 5
Employee
Mihai_Corlan
Employee

Likes

6 likes

Total Posts

29 posts

Correct Reply

4 solutions
Top badges earned
Ignite 5
Ignite 3
Ignite 1
Establish
Give Back
View profile

Avatar
Ignite 5
Employee
Mihai_Corlan
Employee

Likes

6 likes

Total Posts

29 posts

Correct Reply

4 solutions
Top badges earned
Ignite 5
Ignite 3
Ignite 1
Establish
Give Back
View profile
Mihai_Corlan
Employee

21-05-2020

Hello Abhinav,

 

Did you create a Runtime namespace in the Developer Console - https://console.adobe.io ? If yes, then from the Console project overview page you can download the project configuration file and you will find the credential needed.

 

Cheers,

Mihai

Answers (0)