Unable to submit new plugin version.

Avatar

Avatar

sebbes37952722

Avatar

sebbes37952722

sebbes37952722

31-03-2021

Hi,

I’m trying to update my plugin in the same way as I use to do, but today I’m getting this error message:

Service submitApplication failed. Error code: 400 , Error message: {“message”:“Extension name Preely User Testing with locale en for version 9cb2e4bb-7d6e-4063-b92a-cdfd3bd7c52c is already in use”,“error_code”:“887”} , Request ID: LUZmDo9VpCIsxB4VVHSveeVYAFUVzNzV

Obviously I use the same name for my update. Any suggestions on what might be wrong?

Latest released version is 1.1.6 - trying to submit version 1.1.7

 

Thank you.

Accepted Solutions (0)

Answers (4)

Answers (4)

Avatar

Avatar

devconsole

Employee

Avatar

devconsole

Employee

devconsole
Employee

01-04-2021

Hi there

 

I've been assured that this should be fixed for good now. Could you please give it another try?

 

Thanks

Avatar

Avatar

devconsole

Employee

Avatar

devconsole

Employee

devconsole
Employee

31-03-2021

😞 sorry to hear that. I've alerted the engineering team and also passed along your specific plugin info. Once I have an update, I'll let you know

Avatar

Avatar

sebbes37952722

Avatar

sebbes37952722

sebbes37952722

31-03-2021

Just checked it at 00.17 April 1st Copenhagen time, and it is still an issue.

Avatar

Avatar

devconsole

Employee

Avatar

devconsole

Employee

devconsole
Employee

31-03-2021

Hey. This had been reported by a few other developers and a fix went out last night. Are you still experiencing the issue today?