Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Analytics not coming through in Adobe Portal (iOS)

Avatar

Level 1

Hello, 

 

I am getting the errors below when I try to set up Adobe Analytics in case anyone has faced something similar.

I am calling MobileCore.registerExtensions, MobileCore.configureWith and MobileCore.lifecycleStart in AppDelegate, and I am not sure if I am missing something. 

 

<LaunchIDManager> App ID not found in manifest

<ConfigurationState> Config not found in data store, returning empty config

<ConfigurationState> Build environment not found in current config, returning environment aware config.

<IdentityState:readyForSyncIdentifiers(event:configurationSharedState:)> Cannot sync Identifiers, waiting for valid configuration shared state.

 

1 Accepted Solution

Avatar

Correct answer by
Employee

Hello @ajsdkhasj 

 

Have you published the configuration? If not, please follow the instructions in this page to create a launch property and publish the configuration https://aep-sdks.gitbook.io/docs/getting-started/create-a-mobile-property#publish-the-configuration

 

Thanks,
Praveen

View solution in original post

1 Reply

Avatar

Correct answer by
Employee

Hello @ajsdkhasj 

 

Have you published the configuration? If not, please follow the instructions in this page to create a launch property and publish the configuration https://aep-sdks.gitbook.io/docs/getting-started/create-a-mobile-property#publish-the-configuration

 

Thanks,
Praveen