Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Working Library is showing red

Avatar

Avatar
Validate 1
Level 2
ambikat677427
Level 2

Likes

15 likes

Total Posts

18 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 2
ambikat677427
Level 2

Likes

15 likes

Total Posts

18 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
ambikat677427
Level 2

12-11-2019

Hi Everyone,

I have setup a new library and created a data element . When I save the changes to data element using the library, the library shows me red instead green .

1854979_pastedImage_0.png

The failed error message is "The "Adobe Analytics" extension has been upgraded on this property. The upgraded version must be included in this library by selecting the "latest" revision. Add it to your library, then rebuild."
How can I fix it ?

Replies

Avatar

Avatar
Validate 1
Level 2
ambikat677427
Level 2

Likes

15 likes

Total Posts

18 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 2
ambikat677427
Level 2

Likes

15 likes

Total Posts

18 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
ambikat677427
Level 2

13-11-2019

This is fixed now.

Avatar

Avatar
Validate 1
Level 1
Mr_Haddnin
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Give Back
Applaud 5
View profile

Avatar
Validate 1
Level 1
Mr_Haddnin
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Give Back
Applaud 5
View profile
Mr_Haddnin
Level 1

16-01-2020

Hello, this is NOT fixed now. I just upgraded to Adobe Analytics v1.8.1 and I'm seeing the same error that you were seeing. Can you be more specific as to what action you took to fix this issue? All I did was click the Upgrade button in the Extensions section and changed an existing rule. 

 

The "Adobe Analytics" extension has been upgraded on this property. The upgraded version must be included in this library by selecting the "latest" revision. Add it to your library, then rebuild.

 

SOLUTION:

After upgrading Adobe Analytics, and after you make a change to a rule, you must go to Publishing > Resource Changes > Expand the rule that you changed > Select the Revision with the word "Latest" in parenthesis > Click "Select this Revision" and follow the prompts. You should be able to build successfully.