Upgrade to Launch failed. Could not create the 'Production' environment correctly

Avatar

Avatar
Validate 1
Level 1
akasha53249386
Level 1

Like

1 like

Total Posts

8 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 1
akasha53249386
Level 1

Like

1 like

Total Posts

8 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
akasha53249386
Level 1

09-04-2019

Hi Team,

While hitting "Upgrade to Launch" button from DTM, I getting following error:

Upgrade to Launch failed. Could not create the 'Production' environment correctly. Please contact Client Care if the issue persists.

Can anyone please help how to solve this one or what is the cause for the same.

Thanks,

Rupal

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Contributor
MVP
AlexisCazes
MVP

Likes

187 likes

Total Posts

424 posts

Correct reply

198 solutions
Top badges earned
Contributor
Shape 1
Give Back 10
Give Back 5
Give Back 3
View profile

Avatar
Contributor
MVP
AlexisCazes
MVP

Likes

187 likes

Total Posts

424 posts

Correct reply

198 solutions
Top badges earned
Contributor
Shape 1
Give Back 10
Give Back 5
Give Back 3
View profile
AlexisCazes
MVP

09-04-2019

I believe the issue might be linked to the fact that the same library has already been migrated once. Delete the web property in Adobe Launch and try to migrate once again.

If you migrate and select keep same production endpoint as DTM then it will only attempt to create it once. If you migrate same web property one more time then it will fail.

Answers (1)

Answers (1)

Avatar

Avatar
Validate 1
Level 2
rupaljain2408
Level 2

Likes

8 likes

Total Posts

24 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 2
rupaljain2408
Level 2

Likes

8 likes

Total Posts

24 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Affirm 1
View profile
rupaljain2408
Level 2

15-04-2019

Thanks Alexis. It worked