Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Set Variables Action: There was an error loading this extension view

ben_at_120Feet
Level 2
Level 2

We have just migrated our properties from DTM.  When I try to view an AA: Set Variables action for any of our page or event rules, I get a blank page with "There was an error loading this extension view".

 

2020-03-04_08-50-54.png

 

Possibly related, when I try to open the Global Variables accordion in the Analytics Extension configuration, nothing opens. I just get the down arrow but nothing appears.

 

2020-03-04_09-04-20.png

 

Any ideas of where to look to fix this?

1 Accepted Solution
ben_at_120Feet
Correct answer by
Level 2
Level 2

I moved a whole bunch of custom configuration code out of the “custom library code” (and set it to "manage the library for me") and into the “configure tracker using custom code” section, and as if by magic the global variables and Set Attributes parts of the tool are working again.

 

So it must have been something in that code which was breaking it.

View solution in original post

2 Replies
Haran_Huang
Level 3
Level 3

The official server is not good.

Visit another time period.

ben_at_120Feet
Correct answer by
Level 2
Level 2

I moved a whole bunch of custom configuration code out of the “custom library code” (and set it to "manage the library for me") and into the “configure tracker using custom code” section, and as if by magic the global variables and Set Attributes parts of the tool are working again.

 

So it must have been something in that code which was breaking it.

View solution in original post