Premium eVar - Unable to Select

Avatar

Avatar
Validate 10
Level 3
prathiv23
Level 3

Likes

23 likes

Total Posts

55 posts

Correct reply

1 solution
Top badges earned
Validate 10
Validate 1
Shape 1
Boost 5
Boost 3
View profile

Avatar
Validate 10
Level 3
prathiv23
Level 3

Likes

23 likes

Total Posts

55 posts

Correct reply

1 solution
Top badges earned
Validate 10
Validate 1
Shape 1
Boost 5
Boost 3
View profile
prathiv23
Level 3

13-11-2019

Hi Experts,

Please let me know why I'm not able to select eVar101 (premium) inside Launch - Adobe Analytics extension. (refer screenshot below)

1855276_pastedImage_0.png

Thanks,

PV

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 10
Level 3
prathiv23
Level 3

Likes

23 likes

Total Posts

55 posts

Correct reply

1 solution
Top badges earned
Validate 10
Validate 1
Shape 1
Boost 5
Boost 3
View profile

Avatar
Validate 10
Level 3
prathiv23
Level 3

Likes

23 likes

Total Posts

55 posts

Correct reply

1 solution
Top badges earned
Validate 10
Validate 1
Shape 1
Boost 5
Boost 3
View profile
prathiv23
Level 3

17-11-2019

Hi All,

Issue resolved.

  • This issue is caused by a change in the new release of the Analytics extension (v1.8.0).
  • There is however a relatively easy workaround: you can type the name of the variable manually (just do not include the tag "(Premium)")
  • Please type only eVar101( removing the word 'premium')

1856531_pastedImage_1.png

Answers (4)

Answers (4)

Avatar

Avatar
Boost 5
Level 2
KDSingh14
Level 2

Likes

11 likes

Total Posts

21 posts

Correct reply

6 solutions
Top badges earned
Boost 5
Boost 3
Boost 10
Boost 1
Affirm 5
View profile

Avatar
Boost 5
Level 2
KDSingh14
Level 2

Likes

11 likes

Total Posts

21 posts

Correct reply

6 solutions
Top badges earned
Boost 5
Boost 3
Boost 10
Boost 1
Affirm 5
View profile
KDSingh14
Level 2

14-11-2019

Hi Prathiv,

That is quiet strange. Can you please in incognito mode and check if that helps.

Regards

Karandeep Singh

Avatar

Avatar
Validate 10
Level 3
prathiv23
Level 3

Likes

23 likes

Total Posts

55 posts

Correct reply

1 solution
Top badges earned
Validate 10
Validate 1
Shape 1
Boost 5
Boost 3
View profile

Avatar
Validate 10
Level 3
prathiv23
Level 3

Likes

23 likes

Total Posts

55 posts

Correct reply

1 solution
Top badges earned
Validate 10
Validate 1
Shape 1
Boost 5
Boost 3
View profile
prathiv23
Level 3

14-11-2019

Hi @karandeeps66682857

Thanks for the heads-up.

Strangely, the issue is happening for single property present inside Launch

I can select 'premium eVars' in other Launch properties

Thanks,

PV

Avatar

Avatar
Affirm 1
Level 1
karandeeps66682
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

2 solutions
Top badges earned
Affirm 1
View profile

Avatar
Affirm 1
Level 1
karandeeps66682
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

2 solutions
Top badges earned
Affirm 1
View profile
karandeeps66682
Level 1

14-11-2019

Hi Prathiv,

It seems there is an issue with the Adobe contract type sync. I will suggest please contact your adobe account manager or Customer care.

Regards

Karandeep Singh

Avatar

Avatar
Validate 10
Level 3
prathiv23
Level 3

Likes

23 likes

Total Posts

55 posts

Correct reply

1 solution
Top badges earned
Validate 10
Validate 1
Shape 1
Boost 5
Boost 3
View profile

Avatar
Validate 10
Level 3
prathiv23
Level 3

Likes

23 likes

Total Posts

55 posts

Correct reply

1 solution
Top badges earned
Validate 10
Validate 1
Shape 1
Boost 5
Boost 3
View profile
prathiv23
Level 3

13-11-2019

Hi @Andrey Osadchuk. 

Can you please help me on this issue ?

Please note that I do have Premium membership inside Adobe Experience Cloud.

Thanks

PV