Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Premium eVar - Unable to Select

prathiv23
Level 4
Level 4

Hi Experts,

Please let me know why I'm not able to select eVar101 (premium) inside Launch - Adobe Analytics extension. (refer screenshot below)

1855276_pastedImage_0.png

Thanks,

PV

1 Accepted Solution
prathiv23
Correct answer by
Level 4
Level 4

Hi All,

Issue resolved.

  • This issue is caused by a change in the new release of the Analytics extension (v1.8.0).
  • There is however a relatively easy workaround: you can type the name of the variable manually (just do not include the tag "(Premium)")
  • Please type only eVar101( removing the word 'premium')

1856531_pastedImage_1.png

View solution in original post

0 Replies
prathiv23
Level 4
Level 4

Hi @Andrey Osadchuk. 

Can you please help me on this issue ?

Please note that I do have Premium membership inside Adobe Experience Cloud.

Thanks

PV

karandeeps66682
Level 2
Level 2

Hi Prathiv,

It seems there is an issue with the Adobe contract type sync. I will suggest please contact your adobe account manager or Customer care.

Regards

Karandeep Singh

prathiv23
Level 4
Level 4

Hi @karandeeps66682857

Thanks for the heads-up.

Strangely, the issue is happening for single property present inside Launch

I can select 'premium eVars' in other Launch properties

Thanks,

PV

KDSingh14
Level 3
Level 3

Hi Prathiv,

That is quiet strange. Can you please in incognito mode and check if that helps.

Regards

Karandeep Singh

prathiv23
Correct answer by
Level 4
Level 4

Hi All,

Issue resolved.

  • This issue is caused by a change in the new release of the Analytics extension (v1.8.0).
  • There is however a relatively easy workaround: you can type the name of the variable manually (just do not include the tag "(Premium)")
  • Please type only eVar101( removing the word 'premium')

1856531_pastedImage_1.png

View solution in original post