networkError failed to fetch when trying to build to development

Avatar

Avatar
Level 1
EhKaySea
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
View profile

Avatar
Level 1
EhKaySea
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
View profile
EhKaySea
Level 1

07-07-2020

I am a novice and know how to add rules into a library, point to development, and build.  There are currently no libraries pointing to development.  Lately, when I try to build, I get multiple of the same error (see below).  Any idea how to fix this?  I am connected to our company VPN but most others are as well and do not seem to have this issue.

 

Failed to fetch
Details:
{
  "lensCode": "networkError",
  "dateTime": "Tue Jul 07 2020 15:32:19 GMT-0400 (Eastern Daylight Time)",
  "message": "Failed to fetch",
  "urlAtTimeOfError": "https://launch.adobe.com/companies....

Accepted Solutions (0)

Answers (2)

Answers (2)

Avatar

Avatar
Level 1
jorge-deputy
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
View profile

Avatar
Level 1
jorge-deputy
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
View profile
jorge-deputy
Level 1

26-04-2021

For anyone having this same issue, it looks like a CORS issue, and I had to disable my Chrome CORS plugin to make it work.

Avatar

Avatar
Level 1
Dhanalakshmi
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

0 solutions
View profile

Avatar
Level 1
Dhanalakshmi
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

0 solutions
View profile
Dhanalakshmi
Level 1

08-09-2020

Did you find solution for this