Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Launch self hosted: Not all files part of archive.zip?

Avatar

Avatar
Validate 1
Level 1
marcg17299238
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
marcg17299238
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile
marcg17299238
Level 1

30-04-2018

Hi everybody,

i´m currently using adobe cloud hosting for FAT and Libary download for PROD environment. For some reason, if a rule is fired in PROD, the main script  tries to load a .js file that is not part of the libary. Also the path the script is trying to call has a different ID then the embedded script.

The same rule will work perfectly on FAT (when loaded from the script hosted at assets.adobe.com). I don´t see any issues with the implementation since Launch will get loaded perfectly otherwise in PROD.

i would be very thankful for any hints what might be wrong

View Entire Topic

Avatar

Avatar
Validate 1
Level 1
marcg17299238
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
marcg17299238
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile
marcg17299238
Level 1

02-05-2018

Hi Jantzen,

thanks for the support - turns out the mistake was really stupid (of me, as well as of the product imho...) - Launch generates new folders (new ID) with updates instead of keeping at structure stable (as DTM did)

So the issue really was: i overlooked that the folder-name had changed and updated the files in the previous structure. So this is why requests of course 404d.

sorry for bothering & thanks for the swift reply