Launch Build date not showing in console

Avatar

Avatar
Give Back
Level 1
Vamshi77
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Give Back
View profile

Avatar
Give Back
Level 1
Vamshi77
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Give Back
View profile
Vamshi77
Level 1

21-05-2020

Hello Everyone, I have published the library in production yesterday (21/05/2020), when I am checking in the console with _satitlight.buildinfo, instead of showing a build date 21/05/2020, it showing old published library date(16/05/2020).

for your reference screenshots are below.

@Andrey_Osadchuk 

@jenn_kunz1

 

 
 

Capture.JPGpasted image 0.png

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Shape 1
Level 3
franzli
Level 3

Likes

28 likes

Total Posts

26 posts

Correct reply

13 solutions
Top badges earned
Shape 1
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Shape 1
Level 3
franzli
Level 3

Likes

28 likes

Total Posts

26 posts

Correct reply

13 solutions
Top badges earned
Shape 1
Boost 5
Boost 3
Boost 25
Boost 10
View profile
franzli
Level 3

10-06-2020

Here's a checklist when I experience this:

 

  1. Do a hard refresh on your browser. Clear all application data.
  2. Try Incognito
  3. Try outside a different network (use cellphone network or another wifi not connected to same network) - This is incase it is a network caching issue.
  4. Check with your website/akamai cache

 

 

Answers (1)

Answers (1)

Avatar

Avatar
Shape 25
MVP
Andrey_Osadchuk
MVP

Likes

538 likes

Total Posts

968 posts

Correct reply

263 solutions
Top badges earned
Shape 25
Bedrock
Coach
Boost 500
Affirm 250
View profile

Avatar
Shape 25
MVP
Andrey_Osadchuk
MVP

Likes

538 likes

Total Posts

968 posts

Correct reply

263 solutions
Top badges earned
Shape 25
Bedrock
Coach
Boost 500
Affirm 250
View profile
Andrey_Osadchuk
MVP

21-05-2020

Can you share a link to the website?