How to set up automatic sharing of Analytics Data with Audience Manager?

Avatar

Avatar

caio_moreira

Avatar

caio_moreira

caio_moreira

11-09-2019

Hello everyone,

I am trying to integrate Adobe Analytics and Adobe Audience Manager, but I am having some problems to see this integration working. My AEM, Launch, and Analytics integration has been performed and is working correctly. To apply the Analytics and Audience Manager integration I made the following settings:

     1. I enabled automatic data sharing with Audience Manager in the Adobe Analytics extension settings.

evidence1.PNG

     2. In configuring the tracker using custom code, I added the following code indicated by the documentation (documentation link: Analytics to Audience Manager Implementation Guide . I am using the server-side integration).

evidence2.PNG

None of these indicated settings seem to work for audience manager integration to work correctly. Is there any configuration left to do besides these?

Obs: These are the extensions I am using in launch to perform the integration. I am not using the Audience Manager extension because the use of the DIL API is deprecated. So I am trying an integration via Adobe Analytics.

evidence3.PNG

Help me, please.

Regards

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

Andrey_Osadchuk

MVP

Avatar

Andrey_Osadchuk

MVP

Andrey_Osadchuk
MVP

12-09-2019

This response means that SSF is working correctly.

You may not see the signals in AAM because of low traffic volume. There should be at least 1000 hits per signal to be displayed in the AAM Signals Search UI.

P.S.: you may want to submit a separate question on AAM in the corresponding forum.

Answers (4)

Answers (4)

Avatar

Avatar

Andrey_Osadchuk

MVP

Avatar

Andrey_Osadchuk

MVP

Andrey_Osadchuk
MVP

11-09-2019

  • Delete the custom code you added in step (2)
  • Enable SSF for the report suite (Admin > Report Suites > General > SSF)

Avatar

Avatar

caio_moreira

Avatar

caio_moreira

caio_moreira

12-09-2019

This is my http response from the AA tracking server:

evidence4.PNG

My segment synced with AA when I created a new destination config. But I can't see any signals on my AAM.

How can I do to see signals being captured in AAM (preferably in real time)?

Avatar

Avatar

Andrey_Osadchuk

MVP

Avatar

Andrey_Osadchuk

MVP

Andrey_Osadchuk
MVP

11-09-2019

SSF forwards everything sent to AA.

How do you define that the problem persists; could you share the http response from the AA tracking server?

Avatar

Avatar

caio_moreira

Avatar

caio_moreira

caio_moreira

11-09-2019

Hi Andrey.

I removed the custom code added in step (2). My SSF was already enabled. My problem still persists, do you know if there are any more settings to be made yet?

You know how I may be sending an Adobe Analytics Signal (key-value) to the Adobe Audience Manager so I can validate the integration? I don't currently receive any signals from Adobe Analytics in my Adobe Audience Manager.

Thanks for replying,

Regards