How to audit Launch Tag on the website

Avatar

Avatar
Validate 1
Level 2
ruchitam1208080
Level 2

Likes

6 likes

Total Posts

25 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
ruchitam1208080
Level 2

Likes

6 likes

Total Posts

25 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
ruchitam1208080
Level 2

16-07-2018

Hi Team,

I have created a new tag in the Launch and build it properly for dev environment which shows a green color. However, the tag was not visible on the network panel whereas it was visible on the console panel showing "tag fired".

Please help in viewing the tag on the network panel.

Thank you.

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

339 likes

Total Posts

2,333 posts

Correct reply

819 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

339 likes

Total Posts

2,333 posts

Correct reply

819 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile
jantzen_belliston-Adobe
Community Manager

17-07-2018

Does your rule include the action of sending a beacon?

Pasted_Image_7_17_18__12_41_PM.png

Answers (5)

Answers (5)

Avatar

Avatar
Contributor
Level 4
Reyhan_Sadaka
Level 4

Likes

51 likes

Total Posts

16 posts

Correct reply

1 solution
Top badges earned
Contributor
Validate 1
Shape 1
Give Back
Boost 50
View profile

Avatar
Contributor
Level 4
Reyhan_Sadaka
Level 4

Likes

51 likes

Total Posts

16 posts

Correct reply

1 solution
Top badges earned
Contributor
Validate 1
Shape 1
Give Back
Boost 50
View profile
Reyhan_Sadaka
Level 4

17-07-2018

Okay - that makes sense.

From that, it sounds like you have a 'Set Variables' action in your rule. Do you have a 'Send Beacon' action in your rule as well? I also generally recommend having a 'Clear Variables' action after every time a beacon is sent, but that will depend on how you're designing the beacons you send.

Assuming you're sending a beacon, you have a few options for locating it.

Option 1) The easiest way I've found to locate it in the Network tab would be to filter based on the name of the report suite you're reporting to. Just grab whatever you configured in your Launch Extension config and throw that in the network tab.

Option 2) If you still can't find your beacon, there other good option would be to filter based on your tracking server. Unless you've done explicit setup otherwise, using "omtrdc.net" would be a good filter to try (the root domain of the Analytics RDCs). If you have configured a tracking server, try using that.

You should be able to find a beacon that looks like the second entry in the screencap below. If your beacon is really large (over 2,000 characters), it will look a little different because AA will reformat it as a POST request instead of a GET. You should still find it with the same filter criteria, it will just be tougher to decipher.

aabeacon screencap.png

Option 3) Lastly - a way to simplify the process would be to use the Adobe Debugger (Docs here: Adobe Debugger) If you're just getting started with an implementation, that will reduce your need to fight with the Network tab just to find an Analytics beacon if that's your goal. That said, in the aforementioned situation where it has turned into a POST request due to the amount of data being transmitted, the Debugger will not show it.

Avatar

Avatar
Validate 1
Level 2
ruchitam1208080
Level 2

Likes

6 likes

Total Posts

25 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
ruchitam1208080
Level 2

Likes

6 likes

Total Posts

25 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
ruchitam1208080
Level 2

17-07-2018

Thank you for providing the above information.

Avatar

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

339 likes

Total Posts

2,333 posts

Correct reply

819 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

339 likes

Total Posts

2,333 posts

Correct reply

819 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile
jantzen_belliston-Adobe
Community Manager

17-07-2018

Just to add on to the previous reply. The Adobe Debugger (formerly digital pulse) is being deprecated and Adobe has put out a new Experience Cloud debugger. You can download it here. The docs will be updated very soon.

unnamed.jpg

Avatar

Avatar
Contributor
Level 4
Reyhan_Sadaka
Level 4

Likes

51 likes

Total Posts

16 posts

Correct reply

1 solution
Top badges earned
Contributor
Validate 1
Shape 1
Give Back
Boost 50
View profile

Avatar
Contributor
Level 4
Reyhan_Sadaka
Level 4

Likes

51 likes

Total Posts

16 posts

Correct reply

1 solution
Top badges earned
Contributor
Validate 1
Shape 1
Give Back
Boost 50
View profile
Reyhan_Sadaka
Level 4

16-07-2018

Some more details would be necessary to troubleshoot your situation - it is often the case that a Launch rule won't produce any new entries in the Network panel of your browser (for example - an Adobe Analytics 'Set Variables' action).

Can you tell us more about the rule you've created and what your intention with it is?

Avatar

Avatar
Validate 1
Level 2
ruchitam1208080
Level 2

Likes

6 likes

Total Posts

25 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
ruchitam1208080
Level 2

Likes

6 likes

Total Posts

25 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
ruchitam1208080
Level 2

16-07-2018

I have created a rule to track the page URL on all the pages.
The trigger condition is top of the page and data element has page info URL code.

The intention was to track Page URL in evar.