Events not appearing in analytics reports

Avatar

Avatar

sebastiane27965

Avatar

sebastiane27965

sebastiane27965

20-04-2020

Hi community people, I am struggling with an issue related to events, I have a rule triggered by a direct call that sets, amongst other things, two events in the analytics hit. These particlar events will not populate the report suite, meaning the hit is there when checking in experience cloud debugger, like this 

sebastiane27965_0-1587394066250.png

but looking at the related event in report and analytics will show no data.

 

The particular events are set as "numeric" and not "counter", and before I jump on changing them, can someone please clarify the difference between a numeric and counter event type and confirm if changing the event type might just fix this issue?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

Andrey_Osadchuk

MVP

Avatar

Andrey_Osadchuk

MVP

Andrey_Osadchuk
MVP

20-04-2020

Counter is 1, 2, 3, ...

Numeric is 1, 2, 3.05, 4.19, ...

If those events should be incremented by 1 each time they are fired, then switch the event type to counter.

Answers (1)

Answers (1)

Avatar

Avatar

jantzen_belliston-Adobe

Community Manager

Avatar

jantzen_belliston-Adobe

Community Manager

jantzen_belliston-Adobe
Community Manager

22-04-2020

In addition to the previous answer, we did experience an outage last week that could have been part of the hits not showing in Analytics. Do you remember which day you were testing?