Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

DTM to Launch Migration Issues

Avatar

Level 1

Hi Folks,

Just Migrating from DTM to Launch by clicking on upgrade to Launch. Although when I finally upgrade in DTM, I run into a persistent issue.

For some of the pages Analytics Tag are not getting triggered.

Can anyone guide me what should be the issues or how to roll back changes from Launch to Dtm.

1 Accepted Solution

Avatar

Correct answer by
Level 10

Are you still experiencing this issue? Typically when you migrate you'll get everything setup in Launch, test on staging, then publish to production. Until you publish to production, the DTM library will continue loading on your production site. After you've published to production using your Launch instance, it's recommend to go back and disable your DTM account so someone doesn't accidentally republish that and overwrite your Launch library.

View solution in original post

7 Replies

Avatar

Level 2

Please share the page URLs where analytics is not firing. Also you can't rollback the changes unless you replace the library with DTM scripts again.

Avatar

Level 1

Thanks.

Page Url : https://www.cvent.com/au/event-management-software/free-trial

I have directly migrated it from DTM using DTM Production library in launch.

Avatar

Level 2

I see analytics requests being sent. Is there any link or page not triggering analytic calls?

Avatar

Level 1

Hi chennas85024917​,

Not able to get analytics triggering call on debugger for the given page.

Let me know the process if i can reverse back my changes in dtm from Launch.

Avatar

Level 1

Hi, check the Browser you use, and be aware that you are doing some stuff with cookies in your code and by the way using Firefox I get: CookieBlockedTracker
Perhaps it helps.

Avatar

Level 10
Do any of the answers below answer your initial question? If so, can you select one of them as the correct answer? If none of the answers already provided answer your question, can you provide additional information to better help the community solve your question?

Avatar

Correct answer by
Level 10

Are you still experiencing this issue? Typically when you migrate you'll get everything setup in Launch, test on staging, then publish to production. Until you publish to production, the DTM library will continue loading on your production site. After you've published to production using your Launch instance, it's recommend to go back and disable your DTM account so someone doesn't accidentally republish that and overwrite your Launch library.