DTM to Launch Migration Issues

abhinavg9613491

29-08-2019

Hi Folks,

Just Migrating from DTM to Launch by clicking on upgrade to Launch. Although when I finally upgrade in DTM, I run into a persistent issue.

For some of the pages Analytics Tag are not getting triggered.

Can anyone guide me what should be the issues or how to roll back changes from Launch to Dtm.

Accepted Solutions (1)

Accepted Solutions (1)

jantzen_belliston-Adobe

Community Manager

07-04-2020

Are you still experiencing this issue? Typically when you migrate you'll get everything setup in Launch, test on staging, then publish to production. Until you publish to production, the DTM library will continue loading on your production site. After you've published to production using your Launch instance, it's recommend to go back and disable your DTM account so someone doesn't accidentally republish that and overwrite your Launch library.

Answers (5)

Answers (5)

axelp48-8-14N

30-08-2019

Hi, check the Browser you use, and be aware that you are doing some stuff with cookies in your code and by the way using Firefox I get: CookieBlockedTracker
Perhaps it helps.

abhinavg9613491

29-08-2019

Hi chennas85024917​,

Not able to get analytics triggering call on debugger for the given page.

Let me know the process if i can reverse back my changes in dtm from Launch.

chennas85024917

29-08-2019

Please share the page URLs where analytics is not firing. Also you can't rollback the changes unless you replace the library with DTM scripts again.