Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

DTM to Launch Migration - Google Universal Analytics Extension Creation Issue

Avatar

Avatar
Boost 3
Level 1
cameront2125600
Level 1

Likes

3 likes

Total Posts

5 posts

Correct Reply

0 solutions
Top badges earned
Boost 3
Boost 1
View profile

Avatar
Boost 3
Level 1
cameront2125600
Level 1

Likes

3 likes

Total Posts

5 posts

Correct Reply

0 solutions
Top badges earned
Boost 3
Boost 1
View profile
cameront2125600
Level 1

18-03-2019

Hi Folks,

Just Migrating from DTM to Launch, and the documentation has been very helpful. Although when I finally upgrade in DTM, I run into a persistent issue. I get the following message:

"Upgrade to Launch failed. We could not create the 'Google Universal Analytics' extension. Please contact Client Care if the issue persists."

I've checked out the adobe launch documentation up and down to see if our implementation is incorrect in any way. Maybe a rule that doesn't meet the pre-requisites, or bad JS in the custom code of the tool. I have found nothing. I am not excited to get customer care involved as it is understandably very expensive. Is there anything i am missing here? Has anyone else resolved this issue before in the past? Good heuristics for migration?

Thanks,

Cameron.

View Entire Topic

Avatar

Avatar
Validate 1
Level 1
AtulSingh
Level 1

Likes

2 likes

Total Posts

12 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
AtulSingh
Level 1

Likes

2 likes

Total Posts

12 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
AtulSingh
Level 1

30-07-2019

Hi Cameron,

2 things you can check:

1. If you have 2 GA tool withn your DTM web-property ( you are trying to migrate ) with same account ID.
2. If the GA account has "Enable EU compliance for Google Universal Analytics" checked.

I faced the similar issue with 2nd scenario in place. I unched the "Enable EU compliance for Google Universal Analytics" setting and it worked.

Thanks

Atul