Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

CUSTOM LINK Analytics Call Server

Avatar

Avatar
Ignite 1
Level 3
1982luca
Level 3

Likes

6 likes

Total Posts

315 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Ignite 1
Level 3
1982luca
Level 3

Likes

6 likes

Total Posts

315 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Boost 3
Boost 1
Applaud 5
View profile
1982luca
Level 3

14-09-2020

Hello everyone,

 

I am bringing DTM to Launch and despite I changed data element I still have the old DTM structure. I checked the data element and all rules but I stiil have the issue showed below. Any suggestion?

 

 

1982luca_0-1600067325889.png

 

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

339 likes

Total Posts

2,331 posts

Correct Reply

819 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

339 likes

Total Posts

2,331 posts

Correct Reply

819 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile
jantzen_belliston-Adobe
Community Manager

24-09-2020

Answer provided in comments. Posting here for easy access.

 

"I fixed it, wrong send beacon method"

Answers (1)

Answers (1)

Avatar

Avatar
Shape 25
MVP
Andrey_Osadchuk
MVP

Likes

536 likes

Total Posts

968 posts

Correct Reply

263 solutions
Top badges earned
Shape 25
Bedrock
Coach
Boost 500
Affirm 250
View profile

Avatar
Shape 25
MVP
Andrey_Osadchuk
MVP

Likes

536 likes

Total Posts

968 posts

Correct Reply

263 solutions
Top badges earned
Shape 25
Bedrock
Coach
Boost 500
Affirm 250
View profile
Andrey_Osadchuk
MVP

14-09-2020

What is the issue?

Do you see that Data Element configured in the Launch property?