Cannot save and build

weizhenm5308321

27-11-2018

After creating a rule and pressing "Save and build for development" button today, the whole UI has been stuck in building process for hours. I tried to initiate a new building, then both of them appear "pending". Neither Reloading the page nor sign out and -in again solves the issue.

Have debugged in browser network, I see request that is probably linked to build status check, whose response for meta appears as below:

meta":{"build_status":"pending","build_required_detail":"Last build was not successful"}}],"meta":{"pagination":{"current_page":1,"next_page":null,"prev_page":null,"total_pages":1,"total_count":1}}}

Now it is really stuck here, no work can be done there, please help asap.

Accepted Solutions (1)

Accepted Solutions (1)

weizhenm5308321

05-12-2018

Now it is fixed. I opened a ticket, client care escalated to higher prio, as I heard engineer manually killed the building process from server side. It might be some kind of deadlock bug. Even I dont know if they found the problem this time, it would be great to avoid it in future, it had been stuck in building status for two days...

Answers (3)

Answers (3)

thomas_amsler

27-11-2018

If you are really stuck and blocked from working, I would create a support ticket with the correct priority. Here the response time will never be as fast and is also meant for questions regarding the tools and not urgent issues.

Gigazelle

Employee

05-12-2018

Thanks for letting us know. If it gets stuck again and the issue appears to be on Adobe's side, be sure to include a list of steps you took in case there was a direct action that caused it that we can fix.